Cant access the web

I have a fair problem with my laptop. And it’s odd.

I use the wireless to access the internet. It’s been working fine no trouble.

But now it wont access the internet. Rest of my computers are fine.

The odd thing is it appears on the home network and I can ping it from any of the PC’s here and see it’s shared files (ie still shows up in FAHMon).

What gets me is that it’s returned 2 folding units today yet it’s not working to browse.

Any ideas?

Only thing that I can think of was last night I installed Xlink on Speedo recommendation and I plugged the laptop into a wire, changed the wired LAN connection to static IP then turned off the wireless.
Now it’s back on only wireless (which is a static IP as well…)
Using my linux machine I found the BBC IP (with host) and then pinged the BBC website on the windows laptop and it all timed out.

I kinda need it going becuase I need to use Skype and I find the linux version sucks just ever so slightly…

Checked your internet security firewall? Sometimes my norton will block program access for things like firefox.

I changed the IP of the laptop and it worked fine. Downloaded some media player updates, restart and not working again.

Again change the IP and it all works again. :confused:

you havent assigned the same ip to more than one network card have you?

Nope. XPee would tell me if I had anyhow.

It was then changed it to After the reboot it didn’t work and then hcnaged it back to and it works fine :shrug:

I think I had something similar the other day, I could only get 1 lappy (wifi) to the net, I ended up doing a factory reset on the router and that fixed it. Try that,

Your right I did.
For some reason XPee didn’t tell me. Turns out that when I was away, the flatmates had changed our media centeres IP to .7 When it was on it would access the web. When I changed it to.6 it worked fine…until my other flatmate turned his PC on and thats .6 With the media center off it works fine on .7

Now I know the problem I can change it :doh: