Office 2007 Install

We just purchased Office 2007 Pro and am having problems getting it to install.

Get a message that setup can’t find InfoPath.en-us\

The file is on the disc and pointing to the file just gives another message back that it’s an invalid location. Have copied the file from a different disc to the hard drive and tried pointing to that and still get the message that it’s an invalid location.

Have completely removed previous version of office and edited the register to remove all references to office but still a no go.

Any ideas on what else to try??

Can you make an ISO image of the DVD and mount it form your HDD and try that? You could also download an image from a P2P site and see if that will run as it’s only the licence key that really matters anyway?

Other option might be to do a custom install and deselct Infopath and see if that lets it install.

At work, our IT folks disabled “autorun” to prevent viruses from running on USB memory sticks. A few weeks later, we tried to install Visual FORTRAN from a CDROM (New PC, Old CD). The install failed.

It seems like the “autorun.inf” file initialized some environmental variables that were needed for proper installation. Executing the “setup.exe” file (directly) on the CD caused the installation to fail.

We had to enable the autorun feature, install the software via the autorun.inf, and then disable the autorun function after everything was over.

Could you be falling into the same trap?

I don’t think so, as when you put the disc in, the install comes up. You don’t have to run setup.exe at all.

I did a google search. Surprise!! Other people have the same problem too.

Here’s a link to the one solution that I saw:

–I’m sure someone has reported this to Microsoft by now.

I hope this “pans out” for you.

I had seen that too, but working for a government agency, I don’t think using bit torrent is an acceptable method of fixing the problem. Using bit torrent for anything here is a big no-no.

And no, Microsoft is of no help with this. That was the first place I looked for a solution but nothing comes up when searching the kb.

Ok try this one, mount it on any other system in the building (share). Then run the install from the share what happens then?

Thanks for all the suggestions. It came down to the disk that our network admin recieved was corrupted and all copies made from that were in turn corrupted.

I just happened to be the first person to try and install Office 2007 and ran into the problem.

Once the admin got a new copy that worked, everything has worked as it should.