Seti Client help

Does anybody have the Linux static link 303 client for seti?

Yes, Just uploading it to a website

here you go, try that

Originally posted by MrTFWitt
here you go, try that

Sir I knew you were good for something! :lol: :chuckle: :lol:

Originally posted by MAOJC
Sir I knew you were good for something! :lol: :chuckle: :lol:

No problem.
I expect I’ll one day be of an age to forget where I backed things up to as well :stuck_out_tongue:

I know where it is but it is on a box with a dead OS drive that needs fixing! :lol:

You are a Gentleman and a Scholar. :nod:

what’s special about the 3.03 client?

AFAIK, the 3.03 cli is faster than the updated 3.08. 3.08 if a fix for a buffer overflow/underrun/whatever vuln that no-one cares about, and is slower to boot:rolleyes:
summit about being compiled for smallnes of the .exe instead of speed, due to commonly used instructins not being peppered throughout the prog for quick access.(regurgitates somthing that was read:flip: )

hm… just tried to use it:

Program too big to fit in memory
CLI command: SETILog /DoNotRunSETI /P…
CLI command: seti -cpu 0 -stop_after_process
Program too big to fit in memory
CLI command: SETILog /DoNotRunSETI /P…
CLI command: seti -cpu 0 -stop_after_process
Program too big to fit in memory
CLI command: SETILog /DoNotRunSETI /P…
CLI command: seti -cpu 0 -stop_after_process
Program too big to fit in memory
CLI command: SETILog /DoNotRunSETI /P…
CLI command: seti -cpu 0 -stop_after_process
Program too big to fit in memory
CLI command: SETILog /DoNotRunSETI /P…
CLI command: seti -cpu 0 -stop_after_process
Program too big to fit in memory
CLI command: SETILog /DoNotRunSETI /P…
CLI command: seti -cpu 0 -stop_after_process
Program too big to fit in memory

found 3.03 on one of my home machines, used that and it works fine.
http://home.ihateaol.co.uk/seti.exe

Originally posted by Lucifer
found 3.03 on one of my home machines, used that and it works fine.
http://home.ihateaol.co.uk/seti.exe

Your link was to a Windows CLI version though, not the linux client that was originally asked for :confused:

No wonder it was coughing up a few errors!

Originally posted by MrTFWitt
[B]Your link was to a Windows CLI version though, not the linux client that was originally asked for :confused:

No wonder it was coughing up a few errors! [/B]

that just occurred to me. whoops