Setiqueue question

I’ve just set up a Setiqueue at work so I wont have to individually dump half a dozen PCs each week, and I’ve run into a problem.

I’ve got two LAN each with different IP subnets, IP/IPX over Ethernet and IP/IPX over Token Ring. The SetiQ is on IP/Ethernet, and any other machine on that LAN can use the queue fine.
Any PC thats on the IP/TokenRing reports ‘err92 server unavailable - try back in an hour’

Everything works okay at an IP level as the PCs can ping back and forth, and I’ve got the subnet mask set correctly on the SetiQueue so it ought to work.

AFAIK theres no port blocking or filtering between the two LANs either.

Any ideas?

Just a quick thought.

How have you got subnet mask set in your Queue Server Settings set in your SETIQueue. You may need to alter this subnet mask to allow the two subnets link to the single SETIQueue.

Hope that helps :slight_smile:

Here are a couple shots in the dark.

  1. If you are calling by name over 2 subnets then you might have to create a host file on every computer pointing that name to this IP.

  2. Try putting the IP of the SETI queue box in the required field of your client and not the name.

Like I said these are wild gusses.

I’m using straight IP not DNS or Hostnames and the subnet mask is correct.

Everything is set exactly as its supposed to be, except it isnt working. I even tried using a different port, still zip.

:confused:

Fixed it.
I’d carefully set the subnet mask in the Server Settings to a nice class-C 255.255.255.0 to match the IP settings on the host PC. As SetiQueue doesnt have settings for a default gateway I naively assumed that it would pick up the settings from the host PC. It doesnt. :doh:

Changing the subnet mask to all 0’s meant it could receive from any IP address and suddenly it burst into life.

:woot: