A7M266-D not playing ball :(

OK, I think I’ve covered most bases on this and now going round in circles.

Ran fine whilst in my coolermaster stacker case, took it out to put in the Xeons I got from Mulda instead. So transplanted the A7M266 into a new case and left it there with the original boot drive with a very old xp install. Left it for a few weeks, happy that anything I had forgotten to move over to the new setup was still accessible if wanted.

So cue the Folding race, power her up, after 20 minutes or so, it reboots and sticks during POST. Figure it could be the replacement gfx card as really the only major thing to change. Oh how wrong …

Tried, new RAM, new PSU, new GFX, still exhibiting the behaviour using the XP install thatran fine in another case :confused:

Same behaviour using a linux livecd, lasts a while, then beeps, goes to restart and hangs in bios POST. So, today, elimated heat as a problem, heatsinks cleaned and new paste. Heatsinks back on and it’s even worse, everything powers up and then dies after a few seconds.

What the :censored: have I missed ?

CPU’s are modded MP’s I, AX2000DMT3C same stepping. Could the modding have “worn” off ?


I had a similar delayed symptom problem once , I had replaced a power supply and had knocked the cooler doing it , I didn’t think anthing of it and just wiggled it to reseat the thermal paste , the paste had hardened and all I did was break it up leaving voids in critical places , a quick clean with isopropanol and more paste cured the problem .

it’s out the case again now, tried cpu one at a time, and damn this thing is sensitive on getting the cooler right. Did the hold the cooler down and boots fne, put the sink on and no joy. Couple of efforts and a quick sobering up (well it is a Sunday after all), now have it sat at boot fail screen with both cpu’s booting. It’s a start, another few beers and I’ll lob it back together again .

Spot on with the paste, came off in a lump rather than a wipe off :eek:


Silly question, but is the heatsink / heatsink clip on the right way round?

Yup - silly question as previous post says it’s working :moon:

I think it’s a case of “bendy board”, on the desk one end of the board is raised. I’ll put in back together in the morning, moved onto G&T now :smiley:


Well it aint the cpu’s or the ram, memtest runs fine through two full cycles, and yet it still won’t boot an operating system :confused: Not even a linux livecd, tried two optical drives, three different IDE cables, both IDE channels and still nothing. So tried a different VGA card, still no joy, and yes tried a different known good psu as well.

Flipping weird, the memtest boots fine off the livecd, but when trying to load the kernel it just goes :frowning:



Check northbridge cooling? Though I think that unlikely if you can survive a memtest.

I’m leaning towards the PSUs, seems to fail the win2000 load (on there from when it used to work) when it asks a bit of the GFX. Can audibly hear the psu fans kick up a gear and then the no-response mode enabled.

I could just be unlucky and have got 2 psu’s without enough grunt left in them :sigh: Painfull to sit here whilst it goes round and round on memtest and pass.

I’ll pull out one of the Antecs from the Xeon rigs, then that will eliminate that. HD is in the kids going through a full diag chkdsk scancheck etc. Got to nail this - firstly I need the crunching power and secondly it would be nice to see floor again under these machines in parts :frowning:


Went to have one last shot at this, after ten minutes of watching it infuriate me, kinda decided that it’s time it moved on. I just haven’t the time to pee about ripping out the Antec PSU from any of the “power” rigs.

I’ve updated the bios, ran with just a cd-rom drive and a basic livecd runs. Anything more “user friendly” like the Ubuntu live cd falls down, win2000 has the same effect. Spent way too much time of this. Someone inspire me with a reason to diagnose and not sell.