Accessing my home SETIQ from work

I want to route all my work SETI traffic through my home Q, so I can monitor output etc… thing is, it’s not working properly :confused:

To make things easier I’m just starting with my laptop at work, and I have set SETI Driver to have the proxy and opened up port 5517 on my home firewall. The request comes in okay, I can see it in the home firewall logs but it’s heading to (my BB ip address, and the ip of and my home Q is set to

The home SETIQ log shows up:
10:21: Server Invalid IP address for setiqueue request

… and is my work firewall IP.

Does anyone have any idea how I can sort this, please? I’m presuming somehow I need to forward all requests on port 5517 to but how when I’m not using a router?


Found here

General SetiQueue settings
IP & Subnet Mask:,

IP & Subnet Mask
The IP address and subnet mask define the range of IP addresses a SetiQueue clients must have to be allowed to connect to SetiQueue.

Allthough look here

:banana: Len, you’re a star - had forgot to alter the subnet mask :rolleyes: Set to and it’s a-okay - cheers :thumbsup: