Can anyone help me?

Receiving doesn’t matter if the ports are closed AFAIK. It only matter if someone is trying to get something from it.

I ran my own nmap test, and I have discovered that port 110 and port 25 are both open but filtered. mumbles about networking and how I stink at it

OK, thank you. I’m still trying to figure out the mysql stuff. Searching for the files.

Just a quick update:

These are the packages installed on the server:

-libmysql16 5.1.42-0.5mdv2010.0 System/Libraries MySQL - Shared libraries
-mysql 5.1.42-0.5mdv2010.0 Databases MySQL: a very fast and reliable SQL database engine
-mysql-administrator 5.0-1.r14.4mdv2010.0 Databases Administration tool for -MySQL 5.0
-mysql-client 5.1.42-0.5mdv2010.0 Databases MySQL - Client
-mysql-common 5.1.42-0.5mdv2010.0 System/Servers MySQL - common files
-mysql-common-core 5.1.42-0.5mdv2010.0 System/Servers MySQL - common files required by core binary
-mysql-core 5.1.42-0.5mdv2010.0 System/Servers MySQL - server core binary
-mysql-gui-tools 5.0-1.r14.4mdv2010.0 Databases GUI Tools for MySQL 5.0 -common files
-perl-DBD-mysql 4.13.0-1mdv2010.0 Development/Databases MySQL-Perl bindings
-php-mysql 5.3.3-0.1mdv2010.0 Development/PHP MySQL database module for PHP
-qt4-database-plugin-mysql 4.5.3-3.2mdv2010.0 Development/KDE and Qt Database plugin for mysql Qt support

Oh, and what does this error mean?

httpd: Could not reliably determine the server's fully qualified domain name, using for ServerName

[QUOTE=ladykrimson;455241]Just a quick update:

Oh, and what does this error mean?

httpd: Could not reliably determine the server's fully qualified domain name, using for ServerName


It means that you’ve not given your server a full domain name which contains the server’s name and the domain which it belongs to, such as [host].[domain].com.

Most likely your /etc/hostname file is empty or non-existant, one way to fix it is as follows:

echo > /etc/hostname
hostname -F /etc/hostname

In this instance your server would be called www and your domain would be

Then restart your httpd server using something like:

/etc/init.d/httpd restart

I don’t think you really have to do anything tho because the server is delivering web pages.

Funnily enough, I tried what you suggested already (I looked it up on the internet). A friend of mine suggested that I try to import the databases. What do you think?

Oh, and I have updated mysql. Check it out:

Good news. I got my web pages to work, finally. :yippee:

The old server ran from Mandriva 2008, and the mysql was a completely different version. I exported the databases and imported them back in. Now I just have a couple of errors at the top.

The email server is still refusing connections. I don’t understand. It was working just fine before the meltdown, and now it doesn’t work.

Additionally, in the /var/www/html folder of the old server, I used to have another folder named after my domain name, and all of my forum stuff went in there. Now, if I put anything in that folder, it won’t work.

If someone could help me figure out this mystery, I would be very grateful! :worship:

The /var/www/html/doman name sounds like the Apache server was configured for virtual hosting and thus when ever someone went to your forum address, Apache would direct it to that folder on the machine.

Currently it sounds like it’s just showing the one server that has all the files in the default root folder.

If you google for setting up vitrual hosting it Apache, that should help you.