Fedora Core 2 install probs

I may be doing something stupid but I can’t get Fedora core 2 to even begin installing. I’ve downloaded the isos and checked that the MD5 sums are correct, burnt the disks, reboot to boot from CD rom and put CD1 in the drive. The fedora spash screen shows and promts to press enter to install (graphical), the first two bars look to be loading and then the system reboots. I’ve tried various install options (linux noprobe, linux text, etc) but no joy. I’ve even tried reburning the iso at 4x but still nothing :frowning: . I’m running a P4 3.25GHz with HT on a springwood chipset board if that helps. I’m sure one of the resident linux gurus around here can show me the error of my ways :).



OK, it may be my mobo (P4P800 ASUS). Will try the fix I’ve found here:

Fingers crossed :slight_smile:

It seems to be an awfully complicated process. Why doesn’t someone cobble all the relevant info on 1 CD and then set a Linux type batch file to run the process. Or is this too simplistic…? :confused:

OK it’s installed but I have now hit a brick wall in terms of what to do. I can’t even get firebird to install :amstupid:. If anyone knows of a good online guide to help me I would be very grateful.

OK so did you read the firebird install docs.

  1. gunzip the file and put it in the target directory, something like /usr/local/bin
  2. tar -xvf <file>
  3. run it