No sound on first boot

I have this strange problem, when I first boot my rig I get no sound at all but when I reboot its fine

Soundcard is built in to the motherboard


MSI Neo4 K8N SLI, built in sound blaster live 24 bit

OS is xp pro

Wow… never heard that one before.

Hard to tell if it’s a hardware problem or a software problem. You could try booting to a Knoppix Linux CD from power-up and see if you have sound. That would at least tell you where to start looking.

Of course, I’m assuming that Knoppix off the CD will play sound files… can anyone verify this? I haven’t fired up Knoppix bootable CD in over a year, and I’m at work so I can’t burn a new one just now.

Let me get this straight…
Cold boot (mains power switch?) = no sound
Re-boot = sound

How are you re-booting?

If using Start>Turn off Computer>Re-start, that may leave some hardware initialised from the previous boot.

If using the reset switch or power switch the the mobo should be held in reset. Try holding the power button in for 5-10 seconds so the box turns off. Then switch off at the wall…wait 30 seconds… Switch back on and turn on the PC. Sound? If not then it’s a hardware issue on the mobo. If you have sound, then maybe you have invented something :rolleyes:

Not that any of that helps you fix it, but useful to know if it’s a hardware or software bug. :wink:

Normal reboot an it’s fine, I’ve tryed reinstalling/drivers ect with no luck

Just out of curiosity, do you have an internal dial-up modem on that system?

Had a pci moden installed for then our adsl was down, removed it but still no sound

Was curious because I’ve seen where the modem becomes the primary sound driver.

Got me stumped… :confused:

It’s the same with printers. I installed my USB HP5550 and ran the usual set up and when I rebooted my primary print device was HP Fax :confused: :shrug:

When the sound is “off”, does Device Manager show any yellow circles?

How about any traces of things not working in the Application or System Event Logs?

If nothing else works, try runing regedit and exporting this tree to an ASCII file:

Reboot, and export the same path to a second file. If you have an application that can compare the files, you might be able to zero-in on the problem.

I know this is an old post, but I was curious if any solution was found. I just got a new system and am having the same prob, been back to the factory for service within the first 10 days and got it back with the same issue. If I let the system stay shutdown (power off) for more than 1 hour, it will boot with no sound device detected. If I shutdown and then power back on right away, it will boot with sound, (must shutdown, not restart). If I leave it powered on the sound will stay forever, but as soon as I power off for more than 1 hour, (up to 45 min will retain the sound), the sound disappears again and I have to do the shutdown/power on sequence to get it back. One other variable I just discovered (before boxing it back up to ship back), If I physically remove the power cord from the system for aprox 30 seconds after shutdown, until the power dissipates, then I can let it sit forever and it will boot fine with sound.

Very strange.

this is intel dual/intel board/vista

Hi Baxtr & welcome to TPR. Sorry, but I never heard of a resolution to this issue. Anyone got any fresh ideas on this? :confused:

Thanks Droid,

I did read on some forum somewhere that intel had a prob with this and they would swap the MOBO but mine is considered OEM 'cuz it’s a gateway, so Intel won’t do anything. I will post what they find, I am sure they are just going to plug in a new MOBO rather than waste time troubleshooting in depth.

And Tom, in my device manager, when there is no sound, it doesn’t read a conflict because it doesn’t even list the sound device (integrated). Acording to the device manager it’s not working because it’s not even there :whiteflag:

After re-reading all of the posts, it seems like a design flaw in the power supply.

It sounds like bios is given the “go ahead” before all of the voltages are stable.

Thanks Tom, that sounds like a very good possibility! I think I will put that in a note and tape it right to the system for the techs to see.

shouldn’t have to be doing their job for them!:furious:

Hi there, I am new to this forum.

No sound on first boot.

Feb 03-2008
I have the same problem.
My rig.
Windows XP pro v2002 + SP2
Dual core Opteron 180 , 2.41 GHz , 2GB Ram
MB MSI K8 Diamond
Creative Sound Blaster 24 Live! on board

Bios onboard sound enabled
Device manager / Sound Blaster Live! 24-bit / this device is working properly.
Driver: Creative Technology / date 11/10/2004 from original driver cd / version
McAfee security center in place and regular updates, no viruses indicated.
All windows updates done.

Settings / Control panel / Sound and audio devices indicate everything in good order:
SB Live! 24-bit only line and aux options are in mute setting.
Volume controls are set.

At first cold boot no sound.
Then sometimes at second boot = restart I have normal sound.
Sometimes it takes the third restart to have normal sound.

Then: I read on your thread seems like power supply causes problem.
I do have recently 3 months ago installed new Soly-Tech SL-8600EPS 600W powersupply.
However I donot understand why this have anything to do with my no sound on first boot?
At first with this pc upgrade I had no problems at all, it started somewhere in december 2007.

Furthermore my rig is running flawless.

I find no other thread on this subject except the same on

Baxtr did you make any progress on this?

Mine was a brand new unit, so I have sent it back and have not heard back from the techs yet. I expect to see it returned this week sometime and will post what the fix was (if they give me that information). I did mark some internals with a marker so I could tell if they swapped out any parts, MOBO, power supply, etc…

Tom’s reply about the BIOS giving the go ahead without the supply having proper voltages set seems like it could be a possibility, but I am not by any means knowledgable on the workings of supply voltage and BIOS checks.

The thing that got me on mine is that a “restart” wouldn’t restore it, I had to do a “shutdown” then pwr on again to get the sound back, and also if I removed the power cord after shutdown,and then plugged it back in, it would “shock” the system back to life with no problems, but I would have to do that every the system was shut off, otherwise it would boot with no sound.

The first time I sent it back to the techs, they never saw the problem, because obviously, when I shipped it back, the cord was unplugged which seems to reset everything, so first cold boot on the techs bench showed no issue, they probably thought I was nuts, ran it through a burn in, and sent it back to me. Hopefully this time they read my note on how to recreate the issue. I will keep you informed.


Thx Baxtr,
I tried physically remove the power cord from the system for aprox 30 seconds after shutdown.
Then after first boot I just have normal sound.

When I just shut down by logging off and restart a few hours later, again no sound on first boot.

I think of trying to exchange the power supply unit with the old one from another pc.
Still cannot imagine that this might be the cause.

Well, got my system back yesterday, tech’s repair slip says that they replaced the front panel audio/video inputs. looks like they did that, my markings were not there anymore. I plugged the system in, booted up, sound was fine, shutdown, let it sit for an hour, and :furious::furious::furious: NO FRIGGIN SOUND AGAIN.

I wrote a detailed note on how to recreate this issue so the tech could do it on the bench, but they didn’t do it. I called again and they are taking it back a 3rd time. Unfortunately, I bought this as a refurb model from a reseller, so it sat at the service dept through my 30 day return warranty, the reseller agreed to take it back anyway and refund my money, but I would have to pay for the shipping. I won’t say the manufacturer (gateway)…OOPs, did I say that out loud?

This time, the phone support person actually told me that they were having sparatic issues with Vista not keeping the sigmatel HD audio drivers loaded, they said that it wasn’t happening on all systems though, which tells me there is some other variable, not just vista and sigmatel. They say it’s a software issue, which also doesn’t make sense to me seeing as that 2 identical systems next to each other, one can have this issue and the other wouldn’t, also unplugging the power cord each time fixes the problem (not a fix I want to do each time) but this seems to at least lean toward Tom’s diagnosis.

They said they would keep taking it back until they get the thing right, makes no sense to me, they pay to ship me a box, they pay the shipping from my house to their techs, and then they pay the techs to look at it, wave their magic wand over it, ignore my detailed instructions, box it up and pay to ship it back to me, only to have me unpack, hook it up, shut it down for one hour, find no sound on reboot, then call them back again.

so far they have spent 350 bucks in shipping alone, not including their tech fees + phone support etc… Seems to me they could have thrown a sound card into it for cheaper than that, that would bypass the problem all together and get me out of their hair. But if they want to keep paying for all this, and lose a future customer, I will play along.

Tom is the winner! Got my system back today, this time they actually thanked me for writing instructions on how to re-create the issue I was having, I also wrote what Tom thought about the power supply being a possibility. Before even plugging it in I opened it up to see if they actually replaced anything, and sure enough, a brand new shiny power supply, they even used a different brand than the original so it was easy to spot that they actually swapped something out this time. Plugged it in, booted up ,shutdown for over an hour, and YIPEEEE sound still works!

Thanks for the help Tom, I don’t know how long it would have taken them to figure it out.

Wow! Thanks for the closure.

I wasn’t overly confident that I was right, but it did sound like a capacitor charging (and /or holding a charge) issue.