Not Impressed!

I installed BOINC… the recommended version I believe and had just finished setting things up for the simap sprint on one of my machines, then BOINC crashed… and it won’t restart. I have tried restarting it several times and it still won’t start. Not sure whats going on… I can’t access anything in BOINC b4 it crashes… any ideas?

Sounds odd, Boinc doesn’t normally do things like that :confused:

When you say it’s crashed, is the Boinc Manager running? Can you get to the message tab in Boinc Manager? If so, copy and paste the messages here and will see what we can make of it.

If Boinc Manager doesn’t appear to be running, does Task Manager report Boinc.exe running and if so what cpu share etc?

Well… can’t really do that. I start the application, the manager loads for a few seconds then windows says its not responding and it closes… i’m going to try a re-install!

Well… I didn’t have to re-install it… now it just works… wen’t for a 10min swim in the back and it worked… I’ll keep that in mind for future technical problems :slight_smile:

Lol! It was the duration of the swim that was critical :rolleyes:


Ok… I’m a little more impressed now :wink:

Simap seems to do a much better job than predictor or rosetta at keeping the cpu share with folding@home. B4 when I had the other 2 going they hogged everything from the fah’s cycles. This will do much better :slight_smile: