Problems getting work with any project under BOINC

I thought I start to get some WUs started again through BOINC and put Folding on hold for a while. I’ve loaded the latest version 5.8.8 and tried to log on to a project, but every project I attempt to connect to says either “BOINC couldn’t do Internet connection…” when I’ve already told it what my default connection is and then “The project is temporarily unavailable”. I know SIMAP, Rosetta and SETI all have issues at the moment, so I signed up with SZTAKI Desktop Grid just to test. Their project scheduler seems to be OK (a couple of WU servers are down), but I cannot connect to that one either.

Does anyone have a project that is working so I can test it please?

p.s. I’ve gone into the Internet options in both Firefox (default internet connection) and IE7 and allowed cookies in both, just in case, still no good.

Sorted! That’s the one thing I like about AVG firewall. It just sits in the background and does its job so well, that you forget it’s there :doh: Allowed BOINC, all OK now.