Router AOL Virgin grrrrr

Hi all, this is my first post so I hope Im doing things the right way!
I have just got a router (Netgear WNR843B) and tried setting it up with AOl broaband which is supplied by NTL (now Virgin) To no success as you can imagine:catfight:

I have been in touch with the good Netgear people and they talked me through the set up sequence. This came to a halt when it asked for my account name and password:whiteflag:
I have read a few posts regarding this, but cannot get any further.

A friend of mine says that I need the user name and password for Virgin and not AOL:Plot: But have no idea what this is, so I spoke to Virgin and they said they cannot help me:catfight: I then spoke to AOL and they didnt help much either:whiteflag:

What do you recommend? I only want to use a laptop in the house elsewhere other than the home pc! But this is all too much for my small IT knowledge:(
I look forward to your replies. Many thanks.

I don’t understand your problem. If you have an account they should know who you are and if there is any doubt, in most cases, they go through security checks. Who owns the account and if it is not you, why not get the account holder to sort this problem out for you?

Sorry if I’m reading this wrong, but if so. please elaborate.

hmmm, NTL (Virgin) account name and password should be the ones they gave to you when you first signed up with them … I still have my original documentation from years ago (although by now I know the damn things too well :wink: )

Account name will probably be your name (in some format or other) eg: jeffsmith, joe.bloggs, william gates, etc - the account number will start with a letter, which should be the same as your surname first letter, followed by probably 9 numbers - eg: b761324905

For better help and info, it may be worth reading a few threads on the Cable Forum here … or maybe registering and asking those guys for help - quite a few are NTL/Virgin employees and so obviously have “in house” experience :smiley:

You may even find someone else has had the same or similar problems regarding the AOL thing :tiphat:

Are you talking cable or adsl?
If cable follow this sequence.
Reboot modem.
Reset router to factory def’s
Wait till modem has finished rebooting.
Restart router.
Go through setup wizard. If this works it should say found internet connection or some sort. If not reboot moden (unplug/plug in after 1min), do the same with the router. Go through setup wizard again.
This should work…worked for me but i’m with vm not aol.
Only other way i can think of if with aol on cable is to plug the output from the modem into one of the lan ports on the router. Don’t ask me why this works but it has done in the past with a linksys router.

After trying to trace any references on the net, I’ve found myself baffled by something …

AOl broaband which is supplied by NTL (now Virgin) - do you mean you are getting AOL using an NTL phone line (instead of BT) ?

if so, I guess the username a & password you require will be the ones given to you by AOL (not NTL/Virgin) - unless you are required to make your own up ? see these pages here and check out the articles on the right of the page.

there seems to be a lot of this, I was once AOL but now am Virgin. Looking round it seems that everyones setup appears to be different.

What should happen - Virgin supply a CABLE modem, this cannot be used with a router that you used with AOL. AOL=ADSL, so your router has the modem in it, Virgin=CABLE so the Virgin supplied box (modem) does the work for you. For Virgin, the connection is paired with the physical details of the modem they give to you, NOTHING ELSE will work with Virgin cable, not even a mates Virgin/NTL modem.

I can’t find a thing with a quick search on that model number on Netgear. First things first, plug in your Virgin supplied modem, and do a DIRECT connection to a PC - if you have internet, then 99% sure you’ll need a new router to split that connection to multiple machines.


… a little number shuffle gives us this one :slight_smile: Netgear WNR834B - A quick look and it shows as ADSL :slight_smile:

EDIT On the relevent Netgear page it shows this - System Requirements: Broadband (cable, DSL) Internet service and modem with Ethernet connection and looks like it’s Router only :shrug:

I’m still stumped on whether his ISP is Virgin or AOL though :confused:

Hey thanks guys for the excellant replies, yes it was my typo with the Netgear model number:furious: But however I have now taken back the device to John Lewis (oh by the way when I contacted Netgear on the phone the girl I spoke with said that that particular unit was already registered to an Indian chap!!) (another reason for taking it back as it may of had a foult!) so I am going to ditch AOL and get broadband from Virgin:D
Will this be any good and do Virgin supply the box of tricks? and would it be a router?:xfinger:

As far as i know virgin just supply the modem (did for me anyway)
So far i’m pleased with the service…but it as it hasn’t gone wrong yet i’ve no idea what their customer support is like. I think DT is with them, he’ll know more.

NTL/Virgin … when it’s good it’s good, when it’s broken you just have to wait and keep your fingers crossed that it won’t last long :lol:

I’m signed up for the 4mb speed, and in general get around 3.5mb most of the time :slight_smile:
Being honest, in the years I’ve been with them there have been a couple of times that I’ve lost net access due to some of their equipment (big stuff) either going down or being taken offline for maintenance/upgrades. Customer support (not that I use it now) is probably of a similar standard to any other (crap to useless ;))
Most times if I want to know anything I visit the Cable site I linked to earlier :slight_smile:

As regards the home equipment issued, it’s just a standard cable modem so if you want to go wireless you have to purchase your own unit. I got a Linksys WRT54G just before Crimbo - quite easy to set up (although I screwed up the first attempt somehow, but it took 10 minutes after I reset back to defaults and tried again ;)). Virgin don’t support any wireless use though, so don’t bother ringing them if you get problems with anything :lol:

Loads of peeps on here will help you through most things anyway :tiphat: