sending result error


OS = Ubuntu 7:10, folding client: 6 Beta with SMP switch

always had a problem sending back results when using the smp client, normal client sends back ok, have applied a fix that Mortlake showed me adding comp name to host files, any more ideas/fixes?


Just going out for a while, can you post the last 20 lines or so of your log .

There is problem that occurs occasionally , it used do it on one of my rigs 2/3 times a week, but none of the others . unlucky if it happened 1 st. go .
download the Linux/x86 version of qfix , into your folding folder , make sure its executable . stop folding and run qfix . If it is the same problem there will be a report of a corrupt wu in the queue , if so delete the entry by running the folding client with the -delete xx flag
xx being the reported error . then run qfix again and this will repair your queue , start FAH as usual and it should send it OK .:xfinger:

EDIT : Just a thought , the machine I had this on was my most heavily overclocked rig , I found SMP crunching far more sensitive to OTT overclocking than any BOINC projects except Climate prediction . If yours is tweaked , slow it down a tad , works wonders .

Thanks for the reply… tried a few times to upload…now I still have the result in the work folder but qfix tells me it has been sent…I’ll have to wait for the next stats update to check.


If you have sent the result , you should see something similar to this in your log

[23:21:05] - Reading file work/wuresults_00.dat from core
[23:21:06] (Read 5626467 bytes from disk)
[23:21:06] Connecting to
[23:23:05] Posted data.
[23:23:05] Initial: 0000; - Uploaded at ~45 kB/s
[23:23:06] - Averaged speed for that direction ~44 kB/s
[23:23:06] + Results successfully sent

Linux client playing up again?

Had no trouble with the Windows one so far. Something blocking the IP address of the folding server somehow?

new install, no firewall…etc, have just rebult the queue.dat file with qgen and still no go


took my router out of the loop and connected the modem direct to the Ubuntu comp and the result uploaded :slight_smile: now to look at my router settings.


update: can’t see anything in the router settings that looks like it’s stopping access, only other thing I can think of is MTU perhaps if I change that to a lower number… maybe time for a new router anyway.


I guess router would make sense given that you have had this problem before with completely different setups.

[QUOTE=Peige;407207]I guess router would make sense given that you have had this problem before with completely different setups.[/QUOTE]Probably pick up a router today-ish, there cheap enough, the one I’m using now is an old Netgear RT314 with a dodgy psu…had it a good number of years so it doesn’t owe me anything.


don’t bother picking one up - I’ve a spare that I’ll give to Bully to drop back to you after the mini-lan. The power brick is likely to make posting expensive. Your call :smiley:


Nice one DT :slight_smile: thanks…if Bully doesn’t mind and can remember where I live :wink: :slight_smile: I’ll pm my address and phone number so Bully can call when he gets lost :wink:

Thanks again, Curly

would changing the MTU help?


Check that port 8080 is open ???

how can I check?


Not sure , but you could set up port forwarding on your router to make sure , was easy enough on my old netgear modem/router before it went to silicone heaven . used during the old setique days.

some info here
and MTU info here

[QUOTE=Mortlake;407315]some info here
and MTU info here[/QUOTE]
Thanks for the link, but thinking about it, it can’t be an MTU problem or it would not upload even with the router out of the loop, will port forwarding 8080 to the linux comp interfere with the internet access on my other comps? I had forgot about telnet access to the router, most of the stuff can now be down through a web based interface.


It shouldn’t be a problem , you could always give them all access , it is a very commonly used port after all .
As for checking that you can use port 8080 , there is a link in post #5 from one of my rigs , click on that , if you can get through you will get the OK screen.
I just did it on my system , I put the firewall up to high and tried , it timed out , but could get though if I removed the 8080 extension .