Shuttle PC wont power up

Just bought this Shuttle PC to put in the lounge under the telly:
SB61G2 P4 2.8Hz 1GB RAM Nvidia Geforce FX5500

All worked fine initially however it become more and more difficult to power on until now I can’t power it on at all. No response - no fans, beep anything apart from occassionally the LEDs on the front flicker.

So took it apart and checked the following

PSU appears ok - there is a green led on the mobo (Dimm Power?) next to DIMMS

Reset the CMOS

Power switch okay

Front panel connector seated properly

Removed everything one by one so that the only the CPU remained - nothing

Is it the CPU or the mobo thats FUBAR?

Help and advise welcome


I’d be wary of the power supply giving it enough juice first, check it on another machine. Those symptoms sound like a psu giving up the ghost …

Welcome to the forums btw :wave:


Thanks - nice to be here - DoubleTop

I have a second PC with an ATX PSU which I thought about trying however the Shuttle has a second cable plugged into the mobo - I’m not sure what this is - there is the usual large rectangular plug but also a smaller 4 pin plug next to the DIMMS - what this one? Do I have to go out buy a specific PSU or can I test it using the standard ATX PSU from my other PC?



That is the power supply for the CPU. You will need that I’m afraid or else the system won’t run at all. Welcome to TPR Harvey :wave:

Okay tried the PSU out of the other computer in the Shuttle and no joy - same result - no response - So the PSU is okay

Mobo or something else to try?

If you don’t have the 4 pin CPU power plug, it won’t boot up. The PSU will run and the CPU cooling fan might run, but without the CPU nothing will happen. You will need to try a PSU with the 4 pin CPU plug. Sorry if I didn’t make that clear Harvey.

there’s usually a key sequence you can hold on bootup that does the same thing as a cmos clear if I remember correctly…

ahhhh the power of google… it’s the “insert” key :smiley:

switch off and remove power cord for 5 mins [this allows residual current to drain from psu and mobo], refit plug and power on whilst holding insert key down, this “should” revert your cpu and mem speeds to default .release the insert key about 10 secs after power up then immediately hit delete key to get into bios

assuming you’ll want to have a look around the bios if it works of course :slight_smile:

After your first post I looked again at the other PC and realised it too had a 4 pin CPU supply so tried that PSU in the Shuttle - connecting up the board, cpu and peripherals supplies… no response

I also tried to put the Shuttle PSU in my other PC but the leads are too short to connect it…However from the above I’m thinking its something other than the PSU

[QUOTE=Spaceboy;403191]there’s usually a key sequence you can hold on bootup that does the same thing as a cmos clear if I remember correctly…

ahhhh the power of google… it’s the “insert” key :smiley:

assuming you’ll want to have a look around the bios if it works of course :)[/QUOTE]

I would hold the insert key but it doesn’t get that far - its dead.!

I think that shuttle has onboard GFX ? correct me if i’m wrong

But if it has pull the GFX card that’s 40 less watts stressing the system

<Insert> is just a soft reset… resets the FSB & ram timings to default but indeed useless if the system does not boot to start.

Best way is pulling the battery / putting the jumper into the drain position & shorting the terminals on the battery holder :wink: to get rid of residual power funnily its brought a died PC back to life where shorting the CMOS and leaving 10 mins did nowt a trick that even surprised me when I saw it done.

I would guess the motherboard is fubered or CPU, i’ve had a CPU die before in a shuttle but equally nothing to say you have not got some bad Capacitors that have slowly failed over time.

I’m pretty sure the system does not need a CPU for the bios to do its bit :wink: therefore without a CPU in it may breifly come to life beep at you and shut down as I’m sure there is a beep code for CPU failure.

P.s. what type of thermal paste used ? white gunk or artic silver type paste.

Try swapping CMOS batteries - hey, it happens :tiphat:

Well, I think I’ve tried everything now and am deducing its the mobo

  • Tried a different PSU - nothing
  • Tried PMM’s process below - nothing
  • Checked the Battery - its fine
  • Checked the Shuttle PSU by connecting the green pin to a black pin and the fan starts - indicates its giving out something
    -Reckoning it’s not the CPU as I would expect to get at least a beep from the BIOS

Anyone got advise on where to get a new mobo from? Its a Shuttle SN41G2 and the motherboard is a FB61 v2.1. Or should I consider upgrading it?



You can try your luck on ebay, but even then I’m not sure it’ll be economic compared to a new(er) system.

You sure about the mobo version, iirc the sn41 uses the “fn1” mobo

This does confuse me…

The mobo is def. FB61 v2.1 as this is what is stamped on the corner of it. And its def. a P4 chip

On the back of the PC case is
system id : SN41032013Gv3TH0
serial num: N41G00412D11243

so have I got an SN41G2?


I actully think you have a SB61G2V3 which uses a FB61 motherboard.

Looks the same as a SN41

Okay last ditch attempt to revive this PC… Have just ordered a BIOS chip… we’ll wait and see what happens


Looks like a Shuttle ‘cut & shut’ - SB61 in an SN41 chassis as the serial number is indeed for an SN41.

Whereabouts are you? If you’re nearby other members, they may be able to help out…

I was starting to think that…

I’m near Junction 5 of the M40

Okay so new BIOS chip arrived this morning and I have just tried it - PC is still dead - grrrr

I’m at a lost what to do now :whiteflag: - apart from having it as an expensive foot stool.

If anyone has a “Working” shuttle motherboard they want to sell - let me know

Thanks for everyones help