There' s nothing like a duallie

Dual LM goodness :smiley:


Michael (eldest) saw the post and went Daddy Daddy, look its your thingy you did :lol:



Very nice :slight_smile:


Nice machine - but it appears to be running some outdated passe Micro$oft operating system, not Linux?


This is Alta’s old MP2400 running something a little more up to date, and being my new LTSP server:-

:Offtopic: :smiley:

Is that the K12 iso then Mojo :slight_smile: How much easier was that than the first time round :chuckle: Cracking find that one :thumbsup:


It is indeed K12 m8, and by George yes it was easy.

I’ll tell you how easy, once I had gone through the config of the LTSP subnet, and the basic Linux setup routine, I switched on one X-Terminal (which PXE boots) to get its MAC address and start configuration. Went to the loo, came back to a K12 login screen :slight_smile: The only downside - it does not like NForce2 onboard networking :frowning:

Strange on the nforce2 onboard, mine was fine when I ran a quick test of the K12. I just used the etherboot PXE file in the dhcpd.conf and job done. :confused:
To give you a figure of how lazy I am, rather than burn FC2 cd’s, I just use the K12 ones and select normal installs :lol: I think this is why I liked it so much :lol:


The client kernel doesn’t appear to like the “Forcedeth” net driver and a kernel panic ensues when it attempts to load it, although it picks up DHCP and remote boots OK up to that point.

The only changes I have made to the supplied K12LTSP dhcpd.conf is mac addresses - could you post a sample for your NForce2 machine so I can have a butchers?

host dtcruncher005 {
        hardware ethernet     00:10:DC:D8:67:78;
      if substring (option vendor-class-identifier, 0, 9) = "PXEClient" {
          filename "/lts/2.4.24-ltsp-4/eb-5.2.4-forcedeth.zpxe"; 
      } else if substring (option vendor-class-identifier, 0, 9) = "Etherboot" {
          filename "/lts/vmlinuz-2.4.24-ltsp-4"; 
          option vendor-encapsulated-options 3c:09:45:74:68:65:72:62:6f:6f:74:ff;

Basically when I ran the K12, I kept all the files I knew could come across from the original LTSP install, DHCPD being one of them.



Cheers m8 will give it a go :slight_smile:

Better fix this first. :wink: By the way a nice thing to do is to google for “linux yum” and setup a nice little cron job to patch then off hours. Got all mine doing that and it has saved a bunch of time manually running up2date.

remember yum is a good thing.:wink:

Even if its chicken :wink: