VNC Help

Believe it must be a firewall on one PC or the other but I’m having difficulty VNC’ing from one machine to another. It was fine until I restarted one machine.

It’s IP address is still the same etc.

And Zonealarm is letting both the server and viewer access it on the one machine, and same with Sygate on the other.

I’m getting time out errors which is crap cos I can access the other box on the netowrk:mad:

OS on the target box?

If it’s XP has the built-in firewall re-enabled itself? - had this happen a number of times :rolleyes:

Knowing the issues I have with ZoneAlarm… Just test by shutting down
Zonealarm alltogther (See if you can connect then).

right will have a bash with both again in a minute…currently waiting for some TA maps and mods to downbload :slight_smile:

try and get sygate on in zonalarms place…ZA is bad news

ok just to make sure this is not the problem i beter ask … you dont have both systems trying to use same internal IP # ? as doiing that will couse a conflict

Should have mentioned I’d fixed it.

Twas the fact that Zonealarm was in stealth mode and was hiding the PC from connecting Knocking down the secruity level a notch worked.