Weird motherboard issue

Working on a PC for a customer on site today. PC would not boot up. CPU fan would spin as would the PSU fan, there are then two beep tones, one higher pitched than the other and the system shuts down again.

Boss thought it was the mobo. Swapped it out for a replacement Foxconn Intel 775 unit and booted it up, still the same. :confused:. Booted it up with no keyboard mouse, graphics, etc attached, still the same. Took out the RAM and booted it up, usual missing RAM noises made as well as the two tone noise. Put one stick in slot 0, no good. Took it out and put the other DIMM in slot 0, still no good. Hmm. Possibly a RAM problem.

Just for something to do I took the RAM out again and put one of the DIMMS in slot 2 - there are 4 slots, 0(blue), 1(black), 2(blue) & 3(black) - and lo and behold the machine booted up and the DIMM was showing in the bios. Put the other DIMM in slot 0 rebooted and the machine once again booted up and the bios recognised both chips. The machine is now totally functional.

Now totally :confused:. Any ideas why this happened at all and what might be the cause?

Sometimes I believe the contacts get coverd in some crap and it stops a good connection… usually reseating the ram fix’s the problem but obviously a little juggle solved it…

What I would use in future is a Pencil eraser…(rubber) and just rub the gold contacts down on the ram…


That’s what I thought initially and true with the old mobo, but this is a brand new out-of-the-box mobo and I already tried reseating the RAM in the old mobo in the first place which should have cleaned it up. Never had this happen before and why did it start working when I tried just one chip in slot 2? Weird…

Oh sorry my mistake I totally forgot you had swapped the board…

then I have no idea… (ill try not to answer after a visit to the pub next time… lol)


were you running in the case each time you powered up? I’d recommend trying a ‘table’ boot of the motherboard. Usually moving ram slots around flexes the motherboard slightly, so the fact that solved it would lead me to thinking that there is a small short in the case, or something as mundane as a faulty power switch. To have the same behaviour with a new board is odd, so it’s pretty certain it’s an external problem. I’d hazard at the mountings in some way or the power supply. I wonder if the power is routed to those slots differently or that RAM is as you say duff.

A few things to think about and ponder over :lol:


Cheers DT. It was a strange one, but the customer’s happy at least. Just wondered if anyone had come across this before as it stumped me and the reason it worked was confusing to say the least.