What's causing these issues?

So having a mission with my PC and struggling to ID the cause.

PC has never been perfect. Every now and again when booting it would hang on the starting Win 7 screen, I’d have to reboot and run repair, make no changes and after another reboot it’d be fine. That’s been the general run of things for about a year. It’s worked fine other than that.

Then about 6 months ago both the RAID controllers started occasionally flagging disks as failed (there are 8 HDDs in 4 RAID 1 pairs across 2 controllers, 1 built into the board the other PCI). The disks haven’t failed. Unplug, rescan without them, plug in and rescan picks the disk back up and the array rebuilds.

At about the same time I’ve also started to two other problems. Every so often the graphics driver will crash and recover (GTX 560 ti). No biggy just means a few seconds of sorting itself out. Interestingly it never happened when gaming only when doing some non-demanding windows activity. The other problem was that I’d get fairly significant pauses where the PC would effectively lock for 10 secs, recover and then work fine. I seemed to be able to fix this second one by setting the power management to stop the disks spinning down.

Despite the above the PC has been perfectly usable and performed fine between the problems, often for weeks. Then I had a power cut last week and basically the problems are a lot worse.

The graphics driver issue became much more frequent and the locking returned. After a few days the locking behaviour changed such that the PC didn’t actually recover. It’d go mega jerky until rebooted. I’d get a day or 2 useful use before I reboot was needed.

Then the hanging at the starting windows issue returned and prevented booting. A few times the repair trick worked and after an hour of messing I’d be back in windows. The time before jerko reboot was needed reduced and reduced until the PC was useless.

Now when I boot and try and run repair it won’t even load. The black screen where it says copying files hangs then it says a write error occurred possibly due to a removable or failing disk. If I try enough times it gets through and loads repair but just hangs later.

Given this I unplugged all the RAID drives and removed the PCI controller tried again and got the same result. Given that I figured it must be the SSD (non-RAID boot drive) so I unplugged that and attached another spare disk. Given it has no OS I popped in a win8 CD and after the initial logo splash the system goes dark. Makes me wonder if it’s not the SSD and rather something on the board.

Any suggestions?

Have you a PC diagnostic utility disc, like HIRENS that you could run on the system to check the board? Sounds possibly like a power issue as well as a mobo issue. See what the diag disc says first. Have you carried out a memtest? Have you any different RAM you could pop in for testing purposes? Other than that I’m not too sure myself Spacey :confused:

Specifically on the screen blanking with the 560ti, I had that too. Never found out why it did it. I just worked around it by going ATI and has been fine since. The 560ti is still headless in system purely for GPU/CUDA assist.

The other stuff… no idea. Like Droid says power or ram could be suspect, but that means juggling components to diagnose ideally. One more idea, check any heatsinks on mobo aren’t blocked. May even be chance any thermal gunk on them has gone off over the years.

It sounds suspiciously like the PSU, or possible as simple as a mains fluctuation. Is the machine running off an extension cable?

what’s the thinking behind the PSU? I’ve tried with a load of disks etc. unplugged to take load off but it’s the same? Not trying to cast doubt just can’t work it out myself :confused:

had a 560ti that did exactly the same, new PSU sorted it in my case - overall load didn’t matter, the rails providing the PCI-E were too low, the other 5v sata cables etc all ran fine, was just the PCI-E juice not being enough. Worth trying an molex>pci-e cable adapter? Four months later the GPU memory went, easily visible in Furmark and ran a tester that was on the Folding site memtestopencl or something along those lines.

Perhaps an old simpler GPU as a bench test?


thanks great to know. Am tempted to buy a 1200w PSU anyway. In the case theres:

2x 4 GB dims
an SSD
8x other HDDs
a bluray drive
the 560ti
another ATi graphics card - just to drive a 3rd monitor - no 3D stuff
a Xonar Xense sound card
a PCI RAID controller
2x 120mm fans
HSF fan

currently that’s all running (or not running) off a 750w Akasa

Many of the power supply manufacturers have calculators which will help determine what you need. Here’s one from Asus (not that I think Asus power supplies are worth buying, but they have a nice calculator… ): http://support.asus.com/powersupply.aspx

8 spinny disks and none of them going into spin down will cause a reasonable draw

the GPU is a 170W when working hard all on it’s own, considering 8 HDD is going to be around 300W, don’t know who the real manufacturer is of your PSU, but from my experience with an akasa, 15% off what it says it does after a few years was about right. The components degraded on me with the barton2500’s I had running off Akasa psu. What CPU is in there?

It’s either a new PSU, or get one massive HDD or splash out on the new 1Tb SSD and a lot of cloud storage for your backups and redundancy :smiley:

The CPU is a Q9550 IIRC.

So tried pulling out the 560ti, PCI RAID, Xonar, unplugging all drives bar the SSD and the problem remains. Tonight I’ll pull the PSU from the g/f’s PC and see how I do. It’s either that or the motherboard at this point.

If it’s the motherboard what are my options for something comparable to an Asus P5Q3 Deluxe given I can’t find any on eBay etc.? There are some P5Qs around but they’re DDR2 only.

I really struggled trying to find decent 775 board anywhere as I’ve got a couple of quads spare from motherboards that have died and my work machine is a Q6600, core2quads still do a damn good job, so if it is the board which now seems more probable with your no load test :frowning: good luck!!

yeah I think it is too. Tried each dimm one at a time as well. Same problem.

I’m surprised there aren’t more boards available if honest. Here’s hoping.

memtested the ram in another machine?

No other machine to test in as the g/f’s pc is too old for it. No chance to test psu last night but two questions assuming the board appears knackered:

  1. Assuming I use this as a forced opportunity for upgrade and get a new CPU/ram/mobo how do things work with transferring the RAID drives with the data intact? I am I right in the controller on the new board should just read the config on the disks and off I go?

2 what CPU/Mobo/ram is recommended these days? I need to run 2 graphics cards although not in sla, a PCI-e sound card, PCI RAID card and have on board RAID controller. Future proofing good but don’t want to spend loads. Also not interested in overclocking just stability and decent performance. Thinking of £500 ish

@DT got any more quads spare? :wink:

@Spacey depends on the raid level and controller. As you mention raid 1 that shouldn’t be a big deal. Worst case is you have to re-sync the mirrored drives. I’m out of date on current kit so can’t suggest further there.

[QUOTE=mackerel;465914]@DT got any more quads spare? :wink:

@Spacey depends on the raid level and controller. As you mention raid 1 that shouldn’t be a big deal. Worst case is you have to re-sync the mirrored drives. I’m out of date on current kit so can’t suggest further there.[/QUOTE]

pretty sure there is a Q6700 in a cpu holder in the office - all my 775 boards have gone pop :frowning:

I might be about to have a q9550 or q6600 become available.

so further playing, I seem to have slightly more success with the 560ti removed. I can get to the win7 login screen more frequently but still get jerk-o PC before I can enter a password then it eventually locks. With the 560ti in I rarely get to the login screen. Suggesting a power issue that’s caused other problems? Just seen that the min requirement for the card is 500W and then I’ve got all the other gear so I wonder if the 750w asaka has just lost the fight.

The PSU in the g/f’s PC is 650w and doesn’t have the connectors to test with all the components in, and critically the 560ti. Probably still worth testing it in case it does result in a behaviour change.

new GS800 PSU installed tonight, all drives etc. unplugged other than SSD and problem remains. BSOD when trying to boot and IO errors when trying to run recovery mode. I think the board is fooked! Standby for another newbie thread on Z87 chipsets!