Windows BOINC Version 4.41

New dev version out.

Downloading now.

Will tell all how it’s working.

Got the new scheuler so should be good. :slight_smile:

4.41? I just installed 4.40… :confused:

I wonder what the difference is? The “fixed and updated” list looks the same. I can say I’m very happy with the new 4.4whatever version. The interface is cleaner and I can see the new scheduler in action.

ooop’s, looks like I’m a bit behind the curve here, still on 4.19 , job for tonight then to update all the machines :slight_smile:

quick Q - is the “no more work” in the linux client yet ? (bit busy to test)



Howdy Gang,

This build fixes the ‘attach to project’ problems.

----- Rom

@DT: They are still only at 3.32 in the Linux module. It’s being worked on though.

Just got my first mysterious problem with 4.40. Running on my laptop, I set boinc to “suspend” to show someone that the fan does indeed run quieter when the laptop isn’t crunching. The problem is that the crunching didn’t resume when I took BOINC off suspend. The message said it was resuming all activity, but the current WU was still on “paused”. I couldn’t get it off pause by any means within BOINC, and had to resort to shutting down BOINC, then bringing it back up, which worked.

Anyone else see this, or is it just me?

Not seen that or a report of it. Can you duplicate it?

Yes and no. Tried it on both my laptop and my work computer. In both cases, I went to File -> Suspend (all files then went suspended). I then went to File -> Run based on preferences. The suspend notice dissapears, but the active WUs stay paused. The laptop resumed crunching after about 5 minutes. The work computer stayed paused for 16 minutes since initial suspension before resuming. I apparently didn’t give them long enough to resume.

The laptop (AMD Athlon-M) is running BOINC as a single user installation, and is running one instance of SETI. The work compuer (Intel Pentium 4) is running BOINC as a service with two instances of SETI.

From the messages on the work computer:

5/16/2005 9:49:16 AM||Suspending computation and network activity - user request
5/16/2005 9:49:16 AM|SETI@home|Pausing result 30dc04ab.18554.8272.722134.224_2 (left in memory)
5/16/2005 9:49:16 AM|SETI@home|Pausing result 28ja05ab.13836.22226.129802.172_1 (left in memory)
5/16/2005 9:49:20 AM||Resuming computation and network activity

Actual resuming of crunching took place at 10:05 am.

Got a problem with 4.41 and before on LHC.

It just wont connect. I get
16/05/2005 18:24:42||request_reschedule_cpus: project op
16/05/2005 18:24:42||schedule_cpus: must schedule
16/05/2005 18:24:42||earliest deadline: 1116790834.000000 h0008A_1_21263_0

the last line refers to a predictor result…

lost a weeks worth off results and a reset hasn’t worked either but it did contact serveer cos it showed up as a new host…

I’m still using 4.19 and probably will until a 64 bit Windows client is available.

Been running 4.25 without any glitches at all, except for the outages at Borkeley

@Egad: I can’t duplicate it on this machine. I’ll give it a shot when I get home to my main crunchers.

@drezha: How was it that you lost work? The message is implying that it has entered “deadline mode” because the deadline for the WU is close to your Time to Completion.

That makes no sense.
That WU was a brand new work unit.
Had just downloaded it…

BTW 4.42 is out now :wink:

There are a couple of “issues” with the new scheduler but they are being worked on. :wink: