Windows "Project" bug is still there

Logged onto a machine this morning to find I had two Predictor projects, and no SETI.

Looking at client_state.xml it appears the project name for SETI was overitten with “ProteinPredictorAtHome” - all other data correct.

So if this happens to you, check this file. If this is all that is wrong you can carefully edit it back to be correct.

which Boinc version is that on Mojo ?

The biggest culprit for this from what I recall appeared to be CPDN last time, so I have to watch mine very carefully :nod: I solved it in the extreme, went to *nix !!!


4.13 - and its screwed the account file as well :rolleyes:
OK - I’ll copy a valid one in then detach the spoof project - won’t lose the work that way.


Had to detach SETI and re-attach :frowning:

If I remember correctly its a known bug caused by overlapping updates to the servers.

Ho-hum, at least it wasn’t CPDN…

Curiously I got that with CP & LHC last night too. Solved it by trashing LHC. No work anyway so nothing lost.