No activity from new mobo(s)

I bought a new AMD AM2 processor and ATX Winfast mobo and put the system together. On power up, the cpu and PSU fans worked, the keyboard briefly flashed, but other than that there was no activity. I rechecked all the cables and connections, all OK.

I have another MSI AM2 ATX mobo that I was going to put into the next project, so I thought I’d swap out the mobo and rebuild it.

Same problem. No POST, nothing. I tried an old Celeron 1.1 Intel board with a different CPU already on it and it POSTed OK, so I assume the PSU is OK.

Any ideas on what to try next please? Also will a system POST without a CPU on the board as that was my next option.

Firstly - don’t presume that a PSU that can successfully power an old P3 system is fully capable of running a modern system. Is it a new one or from the old system?

As regards the POST question - boards cannot generally POST without a CPU present, but some newer boards have additional logic to determine the presence (or lack of) a CPU.

All the MSI boards I have bought over the last 5 years or so have a diagnostic LED group (some need an add-in bracket for you to see them though) - has the MSI board something of the sort to assist in finding your problem?

Not that I can see. The only other thing that occurred to me was the CMOS battery. Does it have a contact cover under it to prevent it discharging until built?

edit/The case and PSU is a brand new one I bought for this project with a 350w PSU

whats the make model number of the psu… it’s not purely the watts, check that there is enough amps on the 12v, 5v and 3.3v lines, and if you haven’t try re-setting the cmos see if resetting to defaults helps.


I’m thinking of upgrading, looked at AM2 gear but read a few reviews that hinted at problems … so I’m going 939 (if I can find a board I like).

From things I’ve read, the PSU seems the most likely culprit … I’ve also read about some Mobos (can’t remember which) having problems with certain brands of memory causing no boot - incompatable :shrug:

The PSU is a COLORSIT model 300U, part of a COLORSIT case, rated 350W.

The RAM is Elixir 512mb stick PC2-5300U-55-12-A1. That’s all I can tell.

Does this help?

I seem to recall the memory issue was centered around the timings … brain is becoming slower … :confused: something to do with cas 5 instead of 6 :shrug:

EDIT … voltage requirement for the memory seems an issue in some cases. Do a Google search for AM2 memory issues (or similar) - you may find something that helps

… maybe I should cut out drinking the beer between Brandies :frowning:

I’m going to leave it for now and peruse the manual some more and see if I missed something obvious. First time build with a new board so I think I’ll take a time out on it. If you come across anything, please let me know Wolly

I’d definately start with the PSU, have you anything more ‘meaty’ ?


Not ATM. I’ll have to buy another possibly

/edit I think memory may be an issue, if not the cause. The MSI website states that only certain types are supported and Crucial is one of those. The CAS latency = 4 on the recommended model, the one I have, I don’t have any info except the numbers above. I’ll cross that bridge later.

Had a play with it and found the separate CPU 4-pin connector was not connected. I missed this step in the installation. Now the system POSTs and I get a lovely single beep. The system can’t find the drives when checking the IDEs. So after a lot of releasing and reconnecting power & data cables, I found the only way to get it to boot was to connect the hard drive power & data leads.

Obviously the PSU does not have the power to run all the IDE drives and the AM2 mobo as well. Can anyone suggest a suitable PSU or case with PSU that I could use please?

OMG Droid :rolleyes: That’s almost as bad as the guy that bought a new speaker system, then found he had no sound. Spent hours downloading different sound drivers and audio codecs, then realised he hadn’t plugged the speaker cable into the audio out socket :lol:

I’m currently looking at these PSUs :tiphat:

… money starts getting tight after a while :frowning:

Cheers for the suggestions Wolly. They’re all more expensive than the original case & PSU combined :eek: Oh well, there goes the wallet again :frowning:

Like I said earlier, I’ve been looking around because I fancy upgrading - the cost is rather offputting, but 99% of reviews etc state the need for a good PSU that can handle the new gear.

Why does technology move faster than wage increases :confused: :lol:

Heres a link to the one I’m using


or look at eBay:

400-500W PSU Buy-it-now

Found a better solution by playing with the attachments. I can use the CD player and HD together, but not with the Floppy, so I disconnected it and turned it off in the bios. Works OK and everything has enough power.

With flash drives & boot CDs I don’t really need it anyway and it works. Cheapest solution all round :smiley:

… and it means more cash can be spent on beer :nod:

Pleased you have it working now Droid :thumbsup:

A very good point Wolly!! :glug: :chuckle:

Thanks for all your suggestions guys!

Good to see you got it working, oh and ain’t good to get it built and working by your own fair hand… go get a :drink: to celebrate :slight_smile: